Verium wallet crashes trying to send VRC(veriswap)

Technical support for VeriCoin and Verium
Post Reply
User avatar
kyraltim
Posts: 2
Joined: Wed Jul 05, 2017 7:12 am

Wed Jul 26, 2017 5:23 pm

Hi,

I keep trying to send VRC from my Verium wallet to my VRC wallet using 'Send Verium to VeriCoin (Verisend)' but every time I do the wallet crashes with the message 'verium-qt.exe has stopped working'

When I click 'send' there is a very long delay (~1 min) before the request to enter my passocde comes up. I enter that and then verium-qt.exe crashes.

I'm on widows 10. I have ~16 VRM in the wallet and am trying to send 10 or 20 VRC. No joy.

Any ideas? Should I send to a different verium wallet first or something?

I previously made the mistake of trying to send VRM directly to my VRC wallet without selecting Verisend and just lost those coins. Where do those go?

many thanks
kyraltim

sundarnet
Posts: 5
Joined: Tue Jul 25, 2017 12:55 am
Location: AU
Contact:

Sun Aug 06, 2017 3:25 pm

looking like the support is just not there
I tried the same thing and it just did nothing
then tried just sending direct but nothing arrived it did however take/send my verium to nowhere
Sundar
28 core Xeon E5 2690 V4
MSI X99A Godlike Gaming
32Gig RGB Ram
256G Samsung 950 Pro SSD
5.7TB RAID5
GTX1070 ROG STRIX
GTX960 STRIX
XFX RX 480
BITMAIN Antminer D3 x 5

User avatar
verimad
Site Admin
Posts: 61
Joined: Wed Jun 14, 2017 5:56 pm

Fri Aug 11, 2017 10:40 pm

Veri-swap is currently disabled till the next wallet update
@verimad
VeriCoin and Verium
Community Manager/Social Media Manager/Development Adviser

Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest