Verium vault problems - Windows

Technical support for VeriCoin and Verium
Post Reply
Posts: 2
Joined: Wed Jul 05, 2017 11:45 am

Wed Jul 05, 2017 12:22 pm

Hi there,

I'm starting to look into Verium mining, but I'm having some problems with the wallet software.

The first problem is that the wallet doesn't work on a machine that has the QT development kit installed on it. There is an error that says the windows plugin cannot be loaded, and the program quits. I tried various fixes found on the internet - mainly copying several dlls in the program folder - without luck. The vault is v1.0.4.0, Win32

The second problem is that, after installing the wallet on an older computer and mining a few VRM, the transfer to VRC (VeriSwap) function doesn't work. After pressing the 'send' button in the walled, there is a delay of approximately 1 minute, then a prompt asking for password appears. After entering the password, the application crashes and the transfer never happens. Same version of wallet,, Win32

Any suggestions about possible fixes for these issues will be appreciated.

Thank you

User avatar
Site Admin
Posts: 63
Joined: Wed Jun 14, 2017 5:56 pm

Fri Jul 07, 2017 12:17 am

That's weird, I have the development kit on my PC and haven't had any issues with running the Verium Vault.

As for the Veri swap, it is currently disabled until the next wallet update which will be using shapeshift for the swap between VeriCoin and Verium. The next development phase of Artis will be a on chain decentralized swap which is being worked on currently.
VeriCoin and Verium
Community Manager/Social Media Manager/Development Adviser

Posts: 2
Joined: Wed Jul 05, 2017 11:45 am

Fri Jul 07, 2017 5:55 am

Thanks for getting back to me, verimad.

Understood about the swap. If I may offer a suggestion, a message in the app would be a bit friendlier than the crash :)

Regarding the installation problem, I'm guessing that the culprit is the dev kit as this is the only difference between the machine on which is works and the other one. Uninstalling the kit was also a suggested fix on one of the forums where I found users complaining about the same issue. It may be a difference in paths configurations that makes it not work.

I'm attaching the error images, hopefully they help identify the issue. If there is a way to obtain logs related to the problem to post them here, please let me know how.

verium-error-1.png (13.53 KiB) Viewed 201 times
verium-error-2.png (13.41 KiB) Viewed 201 times

Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest